Gismo MemFreshener：めむ・フレッシュ Ver 1.60 説明書

『Gismo MemFreshener：めむ・フレッシュ』 『Gismo MemFreshener：めむ・フレッシュ』説明書

C'z Gismo MemFreshener for Windows32

. | . | . | . | .
 | 『Gismo MemFreshener：めむ・フレッシュ』は、メモリーを活性化させ、使用率が高くなった場合のアプリの実効速度の低下を改善することで Windows の動作をスムーズにさせるツールです（常駐型）。 |  |  |
Concept
概要：
・『Gismo MemFreshener：めむ・フレッシュ』とは？
・動作環境：
Windows 200x/XP/Vista/7
・登録と送金について

インストールと起動：
・インストール
・アン・インストール(削除)

機能の説明：
・画面の説明
・通知領域（タスクトレー）アイコン
・メモリー解放の方式について

オプション設定：
・オプション設定
・バージョン情報と更新履歴

¶ 上記画面の個々の部分をクリックしても、関連する説明が表示されます。

( 2011/7/7 01:06:00 更新) to top
   Copyright © 1998-2011 CSD,inc. and shoda T.
お問い合せは： shareware_support あっとまーく csdinc.co.jp


『Gismo MemFreshener：めむ・フレッシュ』説明書：『Gismo MemFreshener：めむ・フレッシュ』とは？

. | . | . | . | .
・『Gismo MemFreshener：めむ・フレッシュ』とは？ |  |  | 表紙
 | 『Gismo MemFreshener：めむ・フレッシュ』は、活動していないアプリケーションの不要・不急なメモリー領域を解放または退避させメモリーを活性化することで、全体のメモリー使用率が高くなった場合のアプリケーションの実効速度の低下を改善させ、Windows の動作をスムーズにさせるツールです（常駐型）。 解放の程度や種類を指定することで、状況に最適な活性化方法を設定出来ます（通常は標準設定のままで最適な効果が期待出来るはずです）。 |  |  |

( 2011/7/7 01:06:00 更新) to top
   Copyright © 1998-2011 CSD,inc. and shoda T.


『Gismo MemFreshener：めむ・フレッシュ』説明書：画面の説明

. . . . . .
画面の説明 表紙
モニターパネル表示です。「オプション設定」で常時表示または表示しない設定が可能です。
画面上をマウスでクリックして窓位置を移動することが出来ます。

(右上端の「×」ボタン) .
モニター画面を非表示にするボタン。
注：再びモニター画面を表示するには、「オプション設定」で常時表示にするか、通知領域（タスクトレー）上のアイコンを右クリックして出るメニューから「モニター表示...」を選択します。

『メモリー』の使用状況の表示 .
Windows では、実際にアプリケーション（プログラム）実行で利用可能なメモリー（実メモリー、物理メモリー）以上の容量のメモリーを、（見かけ上）利用出来るように管理してます（仮想メモリー）。この仮想メモリーはハードディスク上に割り当てられて、実メモリー上に必要ない時はハードディスクに書き戻します（スワップアウト）。
そしてプログラムが動作する時、割り当てられているうちで実際に必要なメモリーが実メモリー上にない場合、自動的にハードディスクから実メモリーへ読みだされて（スワップイン）プログラムが実行されます。
実メモリーの『使用率』 .
実（物理）メモリーで実際にプログラムに割り当てられている部分（即時にプログラムで利用可能な領域）の割合。

実メモリーの『利用可能』な容量 .
実（物理）メモリー全体の中で、プログラムに割り当てられていない、利用可能な空き容量。
実メモリーの『合計』 .
実（物理）メモリー全体の容量。

『仮想メモリ』の使用率 .
仮想メモリーの中ですでに割り当てられている領域の割合。

仮想メモリーの『合計』 .
仮想メモリーとして割り当てられている全容量。
注：この容量は、コントロールパネルの「仮想メモリー」の設定で固定サイズとして割り当てられている場合は、これが全容量となりますが、固定ではない場合は必要に合わせて（ハードディスクの容量が許す限り）自動的に拡大される場合があります。
『キャッシュ』 .
システム用(Windows 内部で使用)として、実際に使用されているメモリーの容量。
『ＣＰＵ』の状況表示 .
ＣＰＵの状態を表示。
注：Windows が報告する値なので、実際とは異なる場合があります。
ＣＰＵ『クロック』数。 .
ＣＰＵの動作周波数。
注：実測値ではないため、クロックアップしている場合等、実際の数値ではなく規定クロック換算値の低い値が表示される場合があります。
ＣＰＵの『使用率』。 .
アイドル時間を除いた、実際にＣＰＵがプログラムを実行している時間の割合。
現在実行中の『プロセス』数（アプリケーション数）。 .
現在実行されている（待機中も含む）プロセス（プログラム）数。同じプログラムが複数動作している場合は、すべて別個のプロセスとカウントする。
システムメモリーとして割り当てられている最少／最大容量。 .

メモリー使用率／ＣＰＵクロック／ＣＰＵ使用率の時間経過のグラフ表示。 .
メモリーの『使用率』（最大100%）、ＣＰＵの『クロック』数（最大値は最大動作周波数。実装ＣＰＵに固有の値）およびＣＰＵの『使用率』（最大100%）の時間経過を線グラフで表示。線の色は、各項目の左に四角で示されている色。
「設定」ダイアログを呼び出すボタン。 .
「オプション設定」画面を表示する。
(最下行) .
状況に応じて、「著作権表示」やメモリー解放動作の状況表示を行います。

( 2011/7/7 01:06:00 更新) to top
   Copyright © 1998-2011 CSD,inc. and shoda T.


『Gismo MemFreshener：めむ・フレッシュ』説明書：インストールとアンストール

. . . . .
・インストール 表紙
配布ファイルを実行することでインストール出来ます。
注：うまくインストール出来ない場合は、「管理者権限」で実行してみてください。
. | . | . | . | .
・アンストール |  |  | 表紙
アンインストール（削除）するには、コントロールパネルの「プログラムと機能」（Windows Vista や 7等）や「プログラムの追加と削除」（Windows 200x/XP 等）の一覧から『C'z めむ・フレッシュ』を選んでください。

( 2011/7/7 01:06:00 更新) to top
   Copyright © 1998-2011 CSD,inc. and shoda T.


『Gismo MemFreshener：めむ・フレッシュ』説明書：メモリー解放の方式について

. . . . .
・メモリー解放の方式について 表紙
：説明が少し技術的ですが、ふつうこの内容については気にする必要も理解していただく必要もありません。
ま、こんなことをしてるのか、程度の参考としてお読みいただければ・・・
. 設定出来る方式は次のいずれかです。
注：以下で解放の「対象となるアプリケーション」とは、『設定』により設定された実行優先度に合致するアプリケーションのうち、一定時間以上実行されていないものとなる。いったん解放されたメモリーの「不急部分」は、そのアプリケーションが活性化された時に再割り当てされる。
  • 気持ち程度の解放

    • 対象アプリケーションに割り当てられたメモリー（ワーキングセット）の不要部分を解放します。

  • 軽く解放

    • 対象アプリケーションに割り当てられたメモリー（ワーキングセット）の不要部分と不急部分を出来るだけ解放します。

  • 普通に解放

    • 対象アプリケーションに割り当てられたメモリー（ワーキングセット）の不要部分と不急部分を解放します。

  • 深く解放

    • 対象アプリケーションに割り当てられたメモリー（ワーキングセット）の不要部分と不急部分を徹底的に解放します。

  • 徹底的に解放

    • 『深く解放』に加えて、Windows の空きメモリーを出来るだけ確保することによって、他のアプリケーション（対象となっていないアプリケーションも含め）に割り当てられた不要・不急なメモリーを解放させるようにします。

.

( 2011/7/7 01:06:00 更新) to top
   Copyright © 1998-2011 CSD,inc. and shoda T.


『Gismo MemFreshener：めむ・フレッシュ』説明書：オプション設定

. . . . .
・オプション設定 表紙
オプション設定の画面には三つのタブがあります。選択することで、個々の設定画面に切り替わります。
  • 設定

    • 『めむ・フレッシュ』の詳細な動作の設定をします。

  • パネル表示

    • モニター表示パネルの動作設定をします。

  • バージョン情報

    • バージョン情報や、シェアウェア登録情報を表示します。

. . . . .
・設定 .
『めむ・フレッシュ』の詳細な動作や初期状態などを設定をします。
.
自動でメモリー掃除する。 .
.
設定した時間間隔で状態をチェックし、条件に合致した時、メモリー掃除（解放）を実行します。
このチェックを外した場合は、メニューから手動で実行する場合以外は何もしません。

.
[ 設定 ]秒ごとに自動実行。 .
.
設定した秒数間隔に状態チェックと条件判定を行い、必要に応じて右のコンボボックスに設定した方法でメモリー掃除（解放）を行います。

メモリー使用率が[ 設定 ]%以上の時のみ実行。 .
.
自動実行する前に Windows 全体のメモリー使用率を測定し、設定値以上の場合だけメモリー解放します。

メモリー使用率が[ 設定 ]%を超えたら自動実行。 .
.
上記の『[ 設定 ]秒ごとに自動実行』の設定とは独立に、定期的（30秒間隔）に Windows全体のメモリー使用率を測定し、設定値以上であればメモリー解放します。
（メモリー解放の方式） .
.
定期的にメモリー解放を行う方式を設定します。
設定出来る方式は
  • 『気持ち程度の解放』

  • 『軽く解放』

  • 『普通に解放』

  • 『深く解放』

  • 『徹底的に解放』

のいずれかです。
注：個々の具体的な内容については → メモリー解放の方式について
.
実行優先度の高いアプリは対象から外す。 .
.
この設定がオンの場合、実行優先度が「通常」以上あるアプリケーションはメモリー解放の対象にしません。

リソース・デフラグも実行。 .
メモリー解放と同時に不要リソースの解放も行います。

Windows起動時に自動実行して常駐する。 .
Windows 起動時に自動的に実行して常駐させます。通常はこの設定でお使いください。

通知領域（タスクトレー）にアイコン表示する。 .
タスクバーの通知領域にアイコン表示します。アイコンは『めむ・フレッシュ』の標準のアイコンではなく、メモリー使用率やＣＰＵ使用率をグラフィック表示したものです。
→ 『通知領域アイコン』参照
『標準に戻す』ボタン .
設定値をすべてインストール時点の値（標準値）に戻します。戻してしまうと、取り消しは出来ません。

『常駐解除...』ボタン .
『めむ・フレッシュ』を終了させます（設定変更ではありません）。
終了は通知領域（タスクトレー）のアイコンメニューからも可能です。

. . . . .
・パネル表示 .
『めむ・フレッシュ』のモニターパネル表示に関する設定をします。
モニターパネルを常に表示しておく。 .
この設定をオフにしても、モニターパネルが全く表示されないわけではありません。
オフの場合は、通知領域のアイコンをマウスでクリックすると表示され、フォーカスが他のアプリケーションに移動した時に消えるようになります。
オンの場合は、フォーカスに関係なく表示します。

常に前面。 .
モニターパネルを常に他のアプリケーションの窓より前面に表示します。

窓位置を保存。 .
モニターパネルの位置を記憶しておき、次回起動時にも同じ位置に表示するようにします。
保存しない設定の場合、次回起動時は必ず全画面の中央に表示されます。
.
マウスオンで隠す。 .
.
マウスカーソルをモニターパネルの上に載せた時だけ、モニターパネルを非表示とします。
（同時押時） .
.
ここが空白の場合は、マウスカーソルを載せると無条件にモニターパネルを隠します。
『Ctrl』『Shift』または『Ctrl+Shift』に設定した場合は、キーボードの該当キーを押した状態でマウスカーソルを載せた時だけ非表示とします。
.
半透明にする。 .
.
モニターパネル表示の透明度、および、マウスカーソルを載せた時の透明度の変更の設定です。

透明 ⇔ 不透明 .
スライダーを左右に動かすことで透明度を変更出来ます。
左端（透明）ではモニターパネルは実際には表示されませんので注意してください。
設定中は実際のモニターパネルの透明度が変化しますが、設定は『ＯＫ』または『適用』ボタンを押さないと確定はしません。

マウスオンで... .
モニターパネルにマウスカーソルを載せた時だけ透明度を変えることが出来ます。
設定は
  • 何もしない。

  • 透明度を増す。

  • 透明度を減らす。

から選ぶことが出来ます。
注：当然ですが、透明度を「不透明」に設定した場合の「透明度を減らす」設定や、「透明」に設定した場合の「透明度を増やす」設定にしても意味がありません。
透過 .
この設定をすると、透明度に関係なくモニターパネル上でのマウス操作は効かなくなります。
設定の変更は通知領域のアイコンメニューで行なってください。

. | . | . | . | .
・バージョン情報 |  |  | .
 |  | 『めむ・フレッシュ』のバージョン表示や、シェアウェアの登録状態を表示します。

( 2011/7/7 01:06:00 更新) to top
   Copyright © 1998-2011 CSD,inc. and shoda T.


『Gismo MemFreshener：めむ・フレッシュ』説明書：送金と登録

『自己展開書庫作成：SFX Gismo』 『Gismo MemFreshener：めむ・フレッシュ』説明書

. . . . .
・送金と登録 表紙
名称： | Gismo MemFreshener：めむ・フレッシュ
アイテム番号： | 11054
価格： | 1,050円（本体価格1,000円）
動作環境： | Windows 200x/XP/Vista/7
概略： | 『Gismo MemFreshener：めむ・フレッシュ』は、メモリーを活性化させ、使用率が高くなった場合のアプリの実効速度の低下を改善することで、Windows の動作をスムーズにさせるツールです（常駐型）。

購入方法：
 | PayPal/クレジットカード
楽天銀行 | 楽天銀行から送金
または： | 銀行／郵便振替で。
・企業向け(請求書ベース)やOEM版はお問合せを
送金いただくと登録番号をメールでお知らせします。
登録番号は「設定」画面の「バージョン」タブの「送金登録...」ボタンで登録してください。
次回から起動時や随時表示される登録催促ダイアログが表示されなくなります。
クレジットカード扱いなら、PayPal で： |  | PayPal
PayPal - オンラインで安全・簡単にお支払い | ← 『カートに追加』ボタンを押すと PayPal のカート(日本コンピュータ・システムデザイン（株）名義)が出ます。 アイテムが一個だけの場合はそのまま「チェックアウト」を、他のソフトを追加する場合は、個々の『カートに追加』ボタンを押してください。押すたびにカートに追加されます。 PayPal アカウントをお持ちの場合はログインしてPayPalから、なくてもそのままクレジットカードで送金出来ます。 手数料は不要です（弊社で負担します）。
銀行／郵便振替で：
・楽天銀行（イーバンク）から（※お支払には楽天銀行の口座が必要です。）：
送金はここをクリック
↓
楽天銀行 		あなたの口座番号とパスワードを入力してログイン後、振込み画面で「支払金額」と「アイテム番号」（上記の表を参照）を記入、あなたのメールアドレスも記入して「確認」ボタンを押してください。
その他の欄は無記入でもかまいません（手数料は不要です：弊社で負担します）。

弊社の口座は：

  イーバンク銀行 ビート支店(210) 普通 ７０００３１６
  日本コンピュータ.システムデザイン　株式会社

です。
・その他の銀行／郵便振替で：
銀行名 | 支店 | 種別 | 口座番号 | インターネットから
三井住友銀行(0009) | 梅田支店(127) | 当座 | 247523 | SMBCダイレクト SMBCダイレクト
みずほ銀行(0001) | 梅田支店(460) | 普通 | 1721578 | みずほダイレクト みずほダイレクト
三菱東京UFJ銀行(0005) | 梅田支店(044) | 普通 | 1390380 | 三菱東京ＵＦＪダイレクト 三菱東京ＵＦＪダイレクト
ゆうちょ銀行 | 〇九九店 | 当座 | 0070975 | ゆうちょダイレクト ゆうちょダイレクト

いずれも口座名義は「ニホンコンピュータシステムデザイン（カ」です。
振込手数料はご負担ください。

送金後、下記フォームよりメールアドレス等お知らせください。

お名前
E-Mail
(確認のため同じものを入力してください)
振込先金融機関名 　（お申込番号（ベクターシェアレジのみ））
ご使用のＯＳ
ソフト名
その他、連絡事項

注：内容はあなた宛にもメールで控えが届きます。基本的にはその日か翌日までには登録番号をお知らせしますが、３～４日しても何の応答もない場合は、再度お問合せください。
ベクターから： ベクター
（準備中）

( 2011/7/7 01:06:00 更新) to top
   Copyright © 1998-2011 CSD,inc. and shoda T.


『Gismo MemFreshener：めむ・フレッシュ』説明書：通知領域アイコン

. | . | . | . | .
・通知領域アイコン |  |  | 表紙
 | Windows画面の下端のタスクバーのうち、右端のエリアを通知領域（タスクトレー）と呼び、常駐して動作しているプログラムなどのアイコンが表示されます。 注：タスクバーを右端または左端に表示するように設定している場合は、タスクバーの下部が通知領域です。 |  |
 |  | このアイコン表示は「オプション設定」で表示する（標準値）か表示しない設定が可能です。 注：ただし、Windows7 以降では、表示する設定にしていてもそのままでは表示されません。これは Windows 7 では通知アイコンの初期値が「隠す」設定になるためで、通知領域の「 [image] （隠れているインジケーターを表示します）」ボタンを押し、「カスタマイズ...」で『めむ・フレッシュ』アイコン（インジケーター）を「アイコンと通知を表示」する設定に変えてください。

通知領域アイコンの表示 .
通知領域に表示するアイコンは二つの部分からなり、バックグラウンドに折れ線グラフを、左1/3くらいにバーグラフ（縦棒）を表示します。
折れ線グラフはCPUの使用率の推移を、バーグラフはメモリーの使用率を示します。いずれも最大（上端）が100%です。

アイコンをマウス（左）でクリックするとモニター画面がオン／オフします。
ただし、『オプション設定』で「通知領域にアイコン表示する。」がオフの場合は、常にモニター画面が表示されます（フォーカスが他のプログラムに切り替わるとモニター表示は消えます）。

注：通知アイコンもモニター画面も表示されていない状態で、『オプション設定』画面を出すには、スタートメニューから「めむ・フレッシュ」を再起動します。
通知領域アイコンのメニュー表示 .
アイコンをマウスで右クリックすると上図のようにメニューが表示されます。
  • モニター表示(D)...

    • モニター表示をオンします。すでに表示されている場合は何もしません。

  • メモリーの解放

    • 手動でメモリー解放を行います。解放の程度５段階で選択できます。
    注：個々の具体的な内容については → メモリー解放の方式について

  • 透過

    • モニター表示の「透過」設定をオン／オフします。「オプション設定」でも可能ですが、オン状態ではモニター画面から「オプション設定」画面が呼び出せなくなり、このメニューから「オプション設定」を呼び出すか、ここで直接設定します。

  • 設定(P)...

    • 『めむ・フレッシュ』の詳細な動作の設定をします。

  • 常駐解除(X)

    • 『めむ・フレッシュ』を終了します。「オプション設定」で「Windows起動時に自動実行して常駐する。」設定に変更はありません。

( 2011/7/7 01:06:00 更新) to top
   Copyright © 1998-2011 CSD,inc. and shoda T.


『Gismo MemFreshener：めむ・フレッシュ』説明書：バージョン情報

C'z Gismo MemFreshener：めむ・フレッシュ for Windows32
. . . . .
・バージョン情報 表紙
2011/7/7 Ver 1.60
  • 正式版として最初の公開版です。
・更 新 履 歴 表紙
  • 2011/7/7 Ver 1.60 正式版公開。
  • 2011/6/19 Ver 1.50β 公開。
  • 2010/8/1 Ver 1.40β 非公開バージョン。
  • 2001/x/x Ver 1.00α 非公開バージョン。
  • 1998/某月 あれこれ・・・

( 2011/7/7 01:06:00 更新) to top
   Copyright © 1998-2011 CSD,inc. and shoda T.